RFC 10001(BCP 91) 발행: IPv4/IPv6 혼합 환경 DNS 운영 지침 외 1건
IETF가 2026-08-01에 RFC 2건을 발행했습니다. RFC 3901을 대체하는 IPv4/IPv6 혼합 환경 DNS 운영 지침(RFC 10001)과 RDAP 응답에 DNS TTL 값을 넣는 확장(RFC 10037)입니다.
설계·구축 엔지니어를 위한 새 RFC와 기술 해설을 전합니다.
IETF가 2026-08-01에 RFC 2건을 발행했습니다. RFC 3901을 대체하는 IPv4/IPv6 혼합 환경 DNS 운영 지침(RFC 10001)과 RDAP 응답에 DNS TTL 값을 넣는 확장(RFC 10037)입니다.
2026년 7월 1일 IETF가 DNS 관련 RFC 3건을 발행했습니다. DS 자동화 운영 권고(BCP 246), 다중 질의 유형을 요청하는 EDNS 옵션, 도메인 판매 의사를 알리는 "_for-sale" 레코드 규약입니다.
2026년 5월 1일 IETF가 DMARC 본 규격(RFC 9989), DMARC 집계 보고 규격(RFC 9990), CDS/CDNSKEY·CSYNC 일관성 명확화 규격(RFC 9975)을 표준화 트랙 문서로 발행했습니다.
IETF가 2026년 3월 1일 RFC 9953(CoAP 기반 DNS, DoC)과 RFC 9848(SVCB/HTTPS 레코드를 이용한 ECH 설정 배포)을 제안 표준으로 발행했습니다.